unable to edit grids

Communication Forums Troubleshooting unable to edit grids

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Ambrogio Ambrogio 1 year, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7061
    Profile photo of SMG
    SMG
    Participant

    I am running Gazespeaker V1.5.1 with a Tobii EyeX device on a Lenovo Flex laptop with Windows 8.1.
    Everything works well apart from being unable to edit grids! I can open the grid editor but cannot select icons to see the properties. If I edit the grid on a Windows 7 PC it works fine.
    Any help would be appreciated.
    Many thank
    Steve

    #7069
    Profile photo of Pierre
    Pierre
    Keymaster

    Hi Steve, to edit a system grid (a grid provided with Gazespeaker), you first need to copy it (button 0 in the grid editor, in the grid tab). Afterwards, you can modify this copy of the grid.

    #7070
    Profile photo of SMG
    SMG
    Participant

    Hi Pierre, thanks for the reply. Unfortunatly these ARE copies of the provided grids and grids I have created. I can add new icons to the grid but if I click on the icon to change the properties nothing happens! only the first icon properties are ever visible.
    I have just upgraded to the latest version but still the same.

    I must also thank you for creating and maintaining such a fantastic piece of software!!

    #7082
    Profile photo of Pedro Gontijo
    Pedro Gontijo
    Participant

    Hi, I have a similar problem here.
    Editing grids has been terribly frustating. By clicking on an element another is selected. Spent minutes clicking all over the grid area just trying to have luck to select the element I wanted edit.
    Arrange the elements in the grid is hard too. We never know what will happen when click or drag an element.

    Hope someone can help!

    Regards!

    #7083
    Profile photo of Pierre
    Pierre
    Keymaster

    Hi Pedro,
    Sorry for your problem on grid editing. Unfortunately I couldn’t reproduce this problem on our different systems: what is your configuration (windows version, laptop/desktop/tablet, screen resolution) ?

    #7111
    Profile photo of Ambrogio
    Ambrogio
    Participant

    Hi,
    As I have the same problem with Windows 8.1 installed on a Microsoft Surface, I just wanted to check if anyone has found a solution.

    Thanks

    Best

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Recent Replies

Recent Topics